Logo

Connection issues (4.1)

Objective: Help.
Connection problems? Weird config? Crappy PC? Ask Dr. SEXY'S!

Connection issues (4.1)

Postby cA+ » 20 Apr 2017 15:16

Hey all,
as some of you know, the windows update (KB4013429) made it impossible for me to connect to the sexys 4.1 server. UrT already skipped a part of the animation with the frozen sand logo when i started it and when i tried to connect it took a second and then said server for low pings only. I solved that by uninstalling the whole update but now windows made some updates again and i cant join again. I guess the problem lays in the cumulative update (KB4015217), since the other new updates were for office/flashplayer. I dont want to keep uninstalling the updates, so im looking for a long term solution to the problem.
Any help is very appreciated :)

greetings cA+

PS: i´m not very good with computers, so it would be great if you could explain things as if u would talk to a cow
cA+
Player
Player
 
Posts: 3
Joined: 01 Feb 2015 18:18

Re: Connection issues (4.1)

Postby Efecto Doppler » 20 Apr 2017 19:04

Be positive, lose an electron Image
User avatar
Efecto Doppler
Server Admin
Server Admin
 
Posts: 164
Joined: 16 Feb 2012 17:32
Location: España (Spain)

Re: Connection issues (4.1)

Postby wNr_r.i.p » 20 Apr 2017 22:38

cA+ wrote:PS: i´m not very good with computers, so it would be great if you could explain things as if u would talk to a cow

Moooo moo moooo moooo moooo, moo moooo?
Mo moooo mooo mooo moo, mooo mooooo mooo mooo, moo mo moooo moooooooo.
wNr_r.i.p
Player
Player
 
Posts: 84
Joined: 11 Aug 2013 22:24

Re: Connection issues (4.1)

Postby Efecto Doppler » 21 Apr 2017 12:48

wNr_r.i.p wrote:
cA+ wrote:PS: i´m not very good with computers, so it would be great if you could explain things as if u would talk to a cow

Moooo moo moooo moooo moooo, moo moooo?
Mo moooo mooo mooo moo, mooo mooooo mooo mooo, moo mo moooo moooooooo.

Image
Be positive, lose an electron Image
User avatar
Efecto Doppler
Server Admin
Server Admin
 
Posts: 164
Joined: 16 Feb 2012 17:32
Location: España (Spain)

Re: Connection issues (4.1)

Postby cA+ » 21 Apr 2017 20:00

thanks efecto, but my ping is alright it think, i tried another server which i could connect to and outside of urt i have no issues either...
:animals-cow: :-D
cA+
Player
Player
 
Posts: 3
Joined: 01 Feb 2015 18:18

Re: Connection issues (4.1)

Postby DaK » 22 Apr 2017 02:25

Here are some options:

[will work]
- play urt from linux machine
- install linux as second OS on existing machine(dual boot config)

[might work]
- install some virtualization software(VirtualBox, VMWare Player/Workstation, ...) then install some unaffected OS version in it(WinXP/Win7/Linux/...) and play urt from there.
- KB4013429 issues are usually related to Intel HD 4000+ Graphics cards(which are integrated into CPU) so if you have one of them install dedicated graphics card(cheapest one will probably be sufficient for urt) and in driver settings force urt to run on dedicated card.

[other]
- report issue to Microsoft
- report issue to Intel(ofc if you have Intel GPU :) )
DaK
Player
Player
 
Posts: 25
Joined: 08 Feb 2016 20:56

Re: Connection issues (4.1)

Postby cA+ » 22 Apr 2017 15:06

DaK wrote:- KB4013429 issues are usually related to Intel HD 4000+ Graphics cards(which are integrated into CPU) so if you have one of them install dedicated graphics card(cheapest one will probably be sufficient for urt) and in driver settings force urt to run on dedicated card.


the usage of the dedicated graphis card for urt solved the issue and now everything works again :)

thank you @ DaK and the others

greetings cA+
cA+
Player
Player
 
Posts: 3
Joined: 01 Feb 2015 18:18


Return to Medic on the way, hang in there.



Who is online

Users browsing this forum: No registered users and 1 guest

Powered by phpBB® Forum Software © phpBB Group
Theme created by StylerBB.net
cron